[Resolvido] Erros no boot e travamento

Inicia o boot e depois trava mostrando estes erros. Como resolvo?

Segue minha configuração:

00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h (Models 60h-6fh) Processor Root Complex
00:00.2 IOMMU: Advanced Micro Devices, Inc. [AMD] Family 15h (Models 60h-6fh) I/O Memory Management Unit
00:01.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Wani [Radeon R5/R6/R7 Graphics] (rev c8)
00:01.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Kabini HDMI/DP Audio
00:02.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h (Models 60h-6fh) Host Bridge
00:02.2 PCI bridge: Advanced Micro Devices, Inc. [AMD] Family 15h (Models 60h-6fh) Processor Root Port
00:02.3 PCI bridge: Advanced Micro Devices, Inc. [AMD] Family 15h (Models 60h-6fh) Processor Root Port
00:03.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h (Models 60h-6fh) Host Bridge
00:03.1 PCI bridge: Advanced Micro Devices, Inc. [AMD] Family 15h (Models 60h-6fh) Processor Root Port
00:08.0 Encryption controller: Advanced Micro Devices, Inc. [AMD] Device 1578
00:09.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 157d
00:09.2 Audio device: Advanced Micro Devices, Inc. [AMD] Family 15h (Models 60h-6fh) Audio Controller
00:10.0 USB controller: Advanced Micro Devices, Inc. [AMD] FCH USB XHCI Controller (rev 20)
00:11.0 SATA controller: Advanced Micro Devices, Inc. [AMD] FCH SATA Controller [AHCI mode] (rev 49)
00:12.0 USB controller: Advanced Micro Devices, Inc. [AMD] FCH USB EHCI Controller (rev 49)
00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD] FCH SMBus Controller (rev 4a)
00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD] FCH LPC Bridge (rev 11)
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h (Models 60h-6fh) Processor Function 0
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h (Models 60h-6fh) Processor Function 1
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h (Models 60h-6fh) Processor Function 2
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h (Models 60h-6fh) Processor Function 3
00:18.4 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h (Models 60h-6fh) Processor Function 4
00:18.5 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 15h (Models 60h-6fh) Processor Function 5
01:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTL8411B PCI Express Card Reader (rev 01)
01:00.1 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 12)
02:00.0 Network controller: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter (rev 31)
03:00.0 Display controller: Advanced Micro Devices, Inc. [AMD/ATI] Lexa PRO [Radeon RX 550/550X] (rev c3)

Isso em modo live ou após instalar no HD?

Depois de instalar, partindo do HD.

Resolvi. Apenas reinstalei, mas com a opção recomendada e deu tudo certo. Obrigado.

Como fecho o tópico?

É editar o primeiro posto incluindo no título que foi resolvido.

Opa! Aconteceu de novo. Após reinstalar pediu atualização. Terminou e continuei usando, como naquela vez, e pediu outra atualização dos seguintes pacotes:

  • libsqlite3-0;
  • linux-libc-dev;
  • python3-click;
  • python3-colorama e;
  • ubuntu-drivers-common.

Terminou sem sinal de problema, continuei usando, até a hora que desliguei. Só liguei hoje e não entrou nem o menu do grub, Fica com o cursor “_” piscando no canto superior esquerdo da tela.

Se eu reinstalar novamente o 20.04 será pela quarta vez. O que pode estar acontecendo?

Olá,

No meu ponto de vista as atualizações podem não ter nada a ver com o problema, veja bem agora mesmo tive as mesmas atualizações aqui e nada acontece.

A fim de testes eu atualizei, e desliguei o PC totalmente e tornei a ligá-lo e como pode notar estou digitando esta mensagem direta do BigLinux

T+

Esses pacotes que estão sendo exibidos para atualização não deveriam implicar em nada no funcionamento do grub.

Se for tentar novamente tente fazer a atualização pelo terminal com o comando:
sudo apt dist-upgrade

Assim caso ocorram erros fica mais fácil compreender o erro.

1 Curtida

Um detalhe que não mencionei:

Antes da , alias nas três vezes que fiz e deu este problema, atualização eu havia instalado o ZOOM e configurado o Firefox.

Porém ire fazer a mesma coisa, mas irei printar as telas de tudo que farei para mostrar.

1 Curtida

Olá,

Apenas a título de informação. Neste outro PC que estou agora teve novamente atualizações hoje que estavam presentes firefox, outras que não lembro e o ubuntu-drivers-common

Acho que este último é ou não devido a possível atualização do 20.04 para o 20.04.1 da versão ubuntu.

T+

Olá de novo,

Venho aqui pois o tópico puxou pela minha curiosidade do problema, já que pode ser (ou não) que as atualizações podem estar causando a quizila.

Vamos ao meu terminal então:

[email protected]:~$ apt list --upgradable
Listing... Pronto
firefox-locale-pt/focal-updates,focal-security 79.0+build1-0ubuntu0.20.04.1 amd64 [upgradab
le from: 78.0.2+build2-0ubuntu0.20.04.1]
firefox/focal-updates,focal-security 79.0+build1-0ubuntu0.20.04.1 amd64 [upgradable from: 7
8.0.2+build2-0ubuntu0.20.04.1]
grub-common/focal-updates 2.04-1ubuntu26.1 amd64 [upgradable from: 2.04-1ubuntu26]
grub-efi-amd64-bin/focal-updates 2.04-1ubuntu26.1 amd64 [upgradable from: 2.04-1ubuntu26]
grub-efi-amd64-signed/focal-updates 1.142.3+2.04-1ubuntu26.1 amd64 [upgradable from: 1.142.
1+2.04-1ubuntu26]
grub-efi-amd64/focal-updates 2.04-1ubuntu26.1 amd64 [upgradable from: 2.04-1ubuntu26]
grub-pc-bin/focal-updates 2.04-1ubuntu26.1 amd64 [upgradable from: 2.04-1ubuntu26]
grub2-common/focal-updates 2.04-1ubuntu26.1 amd64 [upgradable from: 2.04-1ubuntu26]
linux-libc-dev/unknown 5.7.11-xanmod1-0~git20200729.8a746a0 amd64 [upgradable from: 5.7.10-
xanmod2-0~git20200727.f2c8ac1]
[email protected]:~$

Pode-se notar que terei algumas atualizações referentes ao próprio grub, mas qua não os do Big (no meu achismo), mas vamos lá…

sudo apt full-upgrade -y ; sudo shutdown now

… (para edição)

De volta e como pode ser visto, tudo normal

[email protected]:~$ cat /etc/default/grub
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=menu
GRUB_TIMEOUT="5"
GRUB_DISTRIBUTOR="BigLinux"
GRUB_CMDLINE_LINUX_DEFAULT="BOOT_IMAGE=/casper/vmlinuz noprompt noeject locale=pt_BR consol
e-setup/layoutcode?=br loglevel=0 systemd.show_status=0 quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
GRUB_THEME=/boot/grub/themes/biglinux/theme.txt
GRUB_RECORDFAIL_TIMEOUT="$GRUB_TIMEOUT"
[email protected]:~$

T+

OK. Instalei do zero o 20.04. Fiz as atualizações e está tudo bem, mas não instalei o ZOOM, pois as versões disponíveis são antigas.

Darei como resolvido. qualquer novidade abrirei novo tópico.

Em tempo: BIGLINUX, para mim é a melhor versão para usuário, mesmo que usuário final. Por essa razão gosto de informações para, principalmente, participar da evolução.

Muito obrigado Bruno e paulo pela atenção e ajuda.

1 Curtida

Olá @Deco,

Agora que fui olhar o zoom que tanto você mencionou aqui e vi que a versão mais recente para ubuntu é para o 14.04 Trusty Tahr, acho que isso era o problema

T+