Placa Realtek no note

Meu Note as placas de wifi e som são realtek e não estao funcionando, o que faço para ter audio e wifi?

Testou nas duas versões de kernel?

Abriu o gerenciador de driver para ver se o sistema detecta a necessidade de instalação de algum driver?

Não detectou e continuo sem wifi e audio

Testou o boot do sistema tanto com kernel Generic quanto com o Kernel Xanmod?

Para tentar descobrir o problema é necessários mais informações sobre o hardware, a realtek fabrica uma grande quantidade de placas wifi e de som, no menu do sistema, procure a opção informações do sistema, nela procure por dispositivos PCI e USB, deve informar os dados detalhados do modelo de placa de wifi e som.

-PCI Devices-
Host bridge : Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
VGA compatible controller : Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09) (prog-if 00 [VGA controller])
USB controller : Intel Corporation 7 Series/C216 Chipset Family USB Enhanced Host Controller #2 (rev 04) (prog-if 20 [EHCI])
Audio device : Intel Corporation 7 Series/C216 Chipset Family High Definition Audio Controller (rev 04)
PCI bridge : Intel Corporation 7 Series/C216 Chipset Family PCI Express Root Port 1 (rev c4) (prog-if 00 [Normal decode])
PCI bridge : Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4) (prog-if 00 [Normal decode])
PCI bridge : Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 3 (rev c4) (prog-if 00 [Normal decode])
PCI bridge : Intel Corporation 7 Series/C216 Chipset Family PCI Express Root Port 4 (rev c4) (prog-if 00 [Normal decode])
PCI bridge : Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 6 (rev c4) (prog-if 00 [Normal decode])
PCI bridge : Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 7 (rev c4) (prog-if 00 [Normal decode])
PCI bridge : Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 8 (rev c4) (prog-if 00 [Normal decode])
USB controller : Intel Corporation 7 Series/C216 Chipset Family USB Enhanced Host Controller #1 (rev 04) (prog-if 20 [EHCI])
ISA bridge : Intel Corporation HM75 Express Chipset LPC Controller (rev 04)
SATA controller : Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04) (prog-if 01 [AHCI 1.0])
SMBus : Intel Corporation 7 Series/C216 Chipset Family SMBus Controller (rev 04)
Network controller : Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter (rev 01)

-Interfaces de Rede-
wlp1s0 0,01MiB 0,02MiB
enp2s0f2 25,57MiB 3,55MiB 192.168.25.5
lo 0,19MiB 0,19MiB 127.0.0.1

-Computador-
Processador : Intel® Core™ i3-3217U CPU @ 1.80GHz
Memória : 5992MB (1427MB usado)
Tipo de machina : Notebook
Sistema operacional : BigLinux based in Ubuntu 19.04
Nome de usuário : flavio (Flavio)
Data hora : sáb 14 set 2019 19:39:31 -03
-Exibir-
Resolução : 1366x768 pixels
Renderizador OpenGL : Mesa DRI Intel® Ivybridge Mobile
X11 Vendor : The X.Org Foundation
-Dispositivos de áudio-
Adaptador de áudio : HDA-Intel - HDA Intel PCH
-Dispositivos de entrada-
Power Button
Sleep Button
Lid Switch
Power Button
AT Translated Set 2 keyboard
USB OPTICAL MOUSE
SynPS/2 Synaptics TouchPad
Video Bus
HD Webcam: HD Webcam
HDA Intel PCH Mic
HDA Intel PCH Headphone
HDA Intel PCH HDMI/DP,pcm:3
-Impressoras-
Nenhuma impressora encontrada
-SCSI Discos-
ATA HGST HTS545050A7
MATSHITA DVD-RAM UJ8C2

Por favor, olha o que posso fazer, para ter o audio e wifi.
O audio consigo ter qdo dou o comando alsamixer, mas qdo deligo o note tenho que executar o comando novamente para ter audio.

Pergunto novamente, pois perguntei duas vezes e não houve resposta, testou com o kernel xanmod e o kernel generic?

Pela descrição, informa que sua placa wifi está ativa e gerou a interface wlp1s0.

Então o driver está ativo, apesar de não estar funcionando, você pode tentar usar o comando:
sudo rfkill unblock all

Ou as teclas de atalho para desativar e ativar novamente a wifi, alguns casos necessitam que seja ativada a placa wifi após cada boot em Linux utilizando a tecla fn e o atalho referente a placa wifi no teclado.

O Wifi está funcionando apenas no generic, conforme imagens em anexo e mas o plasma está dando erro!! Porém no Big Linux normal não funciona.

Se a wifi está funcionando com o kernel generic, o problema principal está resolvido, correto?

A imagem que enviou é do sistema de snapshots, em opções avançadas você tem a opção de utilizar outra versão de kernel também.

Sobre o plasma pode ter sido algum problema de atualização ou de configuração do sistema, tente na tela de login trocar para o KDE clássico e verificar se funciona corretamente.

As teclas de atalho para ativar o wifi, só funcionam no generic…!

o WIFI só funciona no generic, o som em nenhuma deles…!

Em uma mensagem anterior você informou que com o uso do alsamixer consegue fazer o som funcionar, você pode tentar também utilizar a opção “Som e Microfone” que está no menu do sistema.

No menu sistema, não aparece " som e microfone". Me desculpe a insistência, mas o BIGLINUX p mim é o melhor, tem uma semana de teste e já instalei no meu serviço e em casa…!

No menu, em configurações é para ter a opção Som e Microfone.

Caso não esteja lá, talvez seja mais simples reinstalar o sistema, antes disso verifique pelo modo live se todo o hardware está funcionando corretamente, caso não esteja, na tela de boot do modo live tem um local escrito opções de compatibilidade, que resolve boa parte dos problemas incompatibilidade.

Ok, vou tentar…! Obrigado pela atenção…!